Tickets.sinch.com / support@sinch.com issues
Incident Report for Sinch
Resolved
No impact has been observed since our previous update. This incident has been resolved.

Incident start time: 2023-01-11 07:40 UTC
Incident end time: 2023-01-11 08:00 UTC
Posted Jan 11, 2023 - 08:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2023 - 08:00 UTC
Investigating
We are currently experiencing an issue with receiving tickets to support@sinch.com and via https://tickets.sinch.com.
Tickets will not be lost during this incident, but you may receive delayed responses.
Our engineers are working on resolving the issue.
Posted Jan 11, 2023 - 07:50 UTC
This incident affected: Customer Portal (Customer Support).