Verification Degradation
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 19:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2021 - 16:49 UTC
Update
We are continuing to investigate this issue.
Posted Nov 18, 2021 - 16:47 UTC
Investigating
Dear Client,

We are writing to inform you that we observed a performance degradation affecting our Verification service in the timestamps mentioned below.

Incident start time: 2021-11-18 15:23 UTC
Incident end time: 2021-11-18 16:30 UTC


We appreciate your patience and apologize for any inconvenience experienced while this is being worked on. Our verification team is investigating further the root cause of this incident, and we will share more details once available.

Please, contact support@sinch.com should you require further information or assistance.
Posted Nov 18, 2021 - 16:46 UTC
This incident affected: Verification (Flash Call Verification, SMS Verification, Verification Text to Speech).