Incident Start Time: 2026-06-25 15:58 UTC Incident End Time: 2026-06-26 01:34 UTC
Posted Jun 26, 2026 - 06:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 26, 2026 - 04:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2026 - 00:39 UTC
Update
We are continuing to investigate this issue.
Posted Jun 25, 2026 - 23:23 UTC
Investigating
Dear Client,
We are currently experiencing a service degradation affecting XMS in the US.
Incident Start Time: 2026-06-25 15:58 UTC
Impact: Clients may experience delayed or failed message deliveries, missing delivery receipts, or intermittent API errors.
We sincerely apologize for the inconvenience and appreciate your patience while we resolve this matter. For further information or assistance, please contact us at support@sinch.com.
Posted Jun 25, 2026 - 21:29 UTC
This incident affected: Messaging APIs (REST - US).