Delivery Issue Kuwait - Zain
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-05-19 00:38 UTC
Incident End Time: 2023-05-19 03:08 UTC
Posted May 19, 2023 - 04:14 UTC
Update
We are continuing to investigate the issue.
Posted May 19, 2023 - 04:05 UTC
Investigating
We are currently observing delivery issues towards Kuwait - Zain.

Incident Start Time: 2023-05-19 00:38 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted May 19, 2023 - 02:30 UTC
This incident affected: Connectivity by region (SMS - EMEA) and Sinch DI Services (MM4 (MMS 365)).