Delivery Issue PK - Jazz-PK
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-11-29 15:57 UTC
Incident End Time: 2022-11-29 20:50 UTC
Posted Nov 29, 2022 - 21:46 UTC
Investigating
We are currently observing delivery issues towards PK - Jazz-PK

Incident Start Time: 2022-11-29 15:57 UTC

We will update as soon as we have more information.
Posted Nov 29, 2022 - 16:38 UTC
This incident affected: Connectivity by region (SMS - APAC).