Operator Notification: Telia Norway
Incident Report for Sinch
Resolved
The operator has resolved this incident.
Posted Sep 10, 2020 - 03:10 UTC
Investigating
We are writing to inform you that we are currently observing delivery issues towards Telia Norway.
We are working with the operator to solve this issue.

Incident Start Time: 2020-09-09 14:10 UTC

Impact: Clients may observe delayed MTs/DRs towards Telia Norway

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Sep 09, 2020 - 15:20 UTC
This incident affected: Connectivity by region (SMS - EMEA).