US & CA Toll Free Number Provider
Incident Report for Sinch
Resolved
We are now seeing services restored to normal and queues have been drained.

Start Time: 2020-01-16 18:13 UTC
End Time: 2020-01-16 19:30 UTC

Impact MT: Clients may have observed delayed or rejected MTs and DLR to US and CA
Impact MO: Clients may have observed delayed or rejected MOs from US and CA
Posted Jan 16, 2020 - 19:39 UTC
Identified
Our provider has discovered connectivity issues on their platform and are working as soon as possible to resolve this. The issue is impacting MT, DLR and MO services using US and CA Toll Free Numbers.

Impact MT: Clients may observe delayed or rejected MTs and DLR to US and CA
Impact MO: Clients may observe delayed or rejected MOs from US and CA
Posted Jan 16, 2020 - 18:59 UTC
Investigating
We are currently investigating an issue with our United States and Canadian Toll Free Number Provider. The issue may affect MT, DLR and MO services using US and CA Toll Free Numbers

Impact MT: Clients may observe delayed or rejected MTs and DLR to US and CA
Impact MO: Clients may observe delayed or rejected MOs from US and CA
Posted Jan 16, 2020 - 18:42 UTC
This incident affected: Connectivity by region (SMS - CA - Toll Free, SMS - US - Toll Free).