Service Notification - Voice degradation
Incident Report for Sinch
Resolved
Dear Client,

We are writing to update you that the connectivity issue at our Data Center has been resolved. Services are restored.

Incident start time: 2020-09-19 02:09 UTC
Incident end time: 2020-09-19 08:40 UTC


Please contact support@sinch.com should you require further information or assistance.
Posted Sep 20, 2020 - 13:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 20, 2020 - 13:43 UTC
Monitoring
Dear Client,

We are writing to update you that the connectivity issue at our Data Center has been resolved. Services are restored and we are monitoring the results of the fix.

Incident start time: 2020-09-19 02:09 UTC
Incident end time: 2020-09-19 08:40 UTC


Please contact support@sinch.com should you require further information or assistance.
Posted Sep 19, 2020 - 09:15 UTC
Investigating
Dear Client,

We are having connectivity issues on our Data Center impacting Calling and SMS services.

Incident start time: 2020-09-19 02:09 UTC

We appreciate your patience and apologize for any inconvenience experienced while we are working with
the provider to resolve this issue.


Please contact support@sinch.com should you require further information or assistance.
Posted Sep 19, 2020 - 03:04 UTC
This incident affected: Voice (Data Calling, Phone Calling (PSTN), Video Calling).