Delivery Issue - Colombia
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that we are able to observe normalized traffic patterns for the 2-way traffic towards Colombia.
We consider this incident resolved.

Incident Start Time: 2021-09-08 20:30 UTC
Incident End Time: 2021-09-09 13:30 UTC

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Sep 09, 2021 - 13:32 UTC
Investigating
Dear client,

We are writing to inform you that we are currently observing delivery issues for the 2-way traffic towards Colombia.

Incident Start Time: 2021-09-08 20:30 UTC

Impact: Clients may observe delayed or failed MT/MO/ towards Colombia.

If you have any further questions or concerns, please, do not hesitate to reach out to support@sinch.com
Posted Sep 09, 2021 - 08:26 UTC
This incident affected: Connectivity by region (SMS - Latin America).