DI SMS 365 | Enterprise Messaging | Potential Delay in delivery of MT, MO and DLR traffic towards Vodafone Egypt
Incident Report for Sinch
Resolved
We no longer observe delay in delivery towards Vodafone Egypt.
Traffic has been resumed back to normal.

Incident Start Date & Time (GMT) : 17 January 2022 12:40 Hrs
Incident End Date & Time (GMT) : 17 January 2022 17:15 Hrs
Posted Jan 17, 2022 - 17:16 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing delay in delivery towards Vodafone Egypt.
• Some of our customers may observe potential delay in delivery of MT, MO and DLR traffic towards Vodafone Egypt.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery.
Mobile Originated (MO) Traffic: Queue at carried end
DR Notification : Queue at carried end
Message Manager: : No impact
Report Manager: No impact

Incident Start Date & Time (GMT) : 17 January 2022 12:40 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jan 17, 2022 - 13:41 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).