Delivery Issue US Verizon
Incident Report for Sinch
Resolved
A fix has been implemented and we are now observing services restored to normal.

Start Time: 2020-01-15 15:03 UTC
End Time: 2020-01-15 18:13 UTC

Impact MT: Clients may have observed delay for shortcode MTs to Verizon US.

We sincerely apologies for this inconvenience.
Posted Jan 15, 2020 - 18:24 UTC
Identified
We have been able to locate an issue that is causing intermittent delay issues towards Verizon US, affecting shortcode MT traffic to the operator and we are currently working to resolve this as soon as possible.

Start Time: 2020-01-15 15:03 UTC
Impact MT: Clients may observe delay for shortcode MTs to Verizon US
Posted Jan 15, 2020 - 16:50 UTC
Investigating
We are currently investigating a potential issue towards Verizon US which may cause intermittent delay in shortcode MT, DLR and MO traffic to and from the operator.

Impact MT: Clients may observe delay for shortcode MTs and DLRs to and from Verizon US
Impact MO: Clients may observe delay for shortcode MOs from Verizon US
Posted Jan 15, 2020 - 16:15 UTC
This incident affected: Connectivity by region (SMS - US - ShortCode).