Site EU1 - Degradation
Incident Report for Sinch
Resolved
Dear client,

Kindly note that this incident has now been resolved, per the timestamps below. A portion of delivery reports for messages submitted towards EMEA and APAC countries have been lost.

Incident Start Time: 2021-10-15 09:20 UTC
Incident End Time: 2021-10-15 10:00 UTC

Should you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Oct 15, 2021 - 10:35 UTC
Investigating
Dear client,

We are currently experiencing performance degradation on our EU1 site.

Impact: Clients may experience loss of Delivery Report for messages submitted to EU and APAC regions

Incident Start Time: 2021-10-15 09:20 UTC
Incident End Time: TBD

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Oct 15, 2021 - 09:58 UTC
This incident affected: Messaging API - EU (SMPP, HTTP, REST) and Connectivity by region (SMS - APAC, SMS - EMEA).