Delivery Issue Iraq - Zain

Incident Report for Sinch

Resolved

The incident has been resolved now.

Incident Start Time: 2023-09-21 00:58 UTC

Incident End Time: 2023-09-21 04:01 UTC
Posted Sep 21, 2023 - 04:25 UTC

Update

We are continuing to investigate this issue.
Posted Sep 21, 2023 - 01:40 UTC

Investigating

We are currently observing delivery issues towards Iraq - Zain.

Incident Start Time: 2023-09-21 00:58 UTC

Impact: Delayed or Failed MT/MOs, Missing/Late delivery receipts

We will update you as soon as we have more information.
Posted Sep 21, 2023 - 01:20 UTC
This incident affected: External Connectivity (SMS - EMEA).