Delivery Issue Singapore - Singtel
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-01-17 11:30 UTC
Incident End Time: 2023-01-17 12:30 UTC
Posted Jan 17, 2023 - 14:24 UTC
Update
A fix has been implemented and we are monitoring the results.

Incident Start Time: 2023-01-17 11:30 UTC
Incident Resolution Time: 2023-01-17 12:30 UTC
Posted Jan 17, 2023 - 13:29 UTC
Monitoring
We are observing stable traffic since 12:33 UTC, and will monitor for any further discrepancies.
Posted Jan 17, 2023 - 13:26 UTC
Update
We are continuing to investigate this issue.
Posted Jan 17, 2023 - 12:41 UTC
Investigating
We are currently observing delivery issues towards Singapore - Singtel.

Impact: Delayed MT/MO, as well as missing/delayed delivery receipts.

We will update you as soon as we have more information.
Posted Jan 17, 2023 - 12:34 UTC
This incident affected: Connectivity by region (SMS - APAC) and Sinch DI Services (SMS 365 Enterprise).