Site US7 - Network Disturbance

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2026-04-15 18:21 UTC
Incident End Time: 2026-04-16 05:16 UTC
Posted Apr 16, 2026 - 05:56 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 16, 2026 - 02:39 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 15, 2026 - 22:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2026 - 20:11 UTC

Investigating

We are currently experiencing a network disturbance on our US7 site. Our engineers are currently investigating.

To maintain uninterrupted service, clients are advised to connect to the corresponding redundant site indicated below:

Impacted endpoints:

us7.smpp.api.sinch.com
us7.httpsms.api.sinch.com
us7.httplookup.api.sinch.com

Corresponding redundant endpoints are available:
us1.smpp.api.sinch.com
us1.httpsms.api.sinch.com
us1.httplookup.api.sinch.com

We will provide ongoing updates on this page. For any inquiries, please contact us at support@sinch.com.
Posted Apr 15, 2026 - 18:21 UTC
This incident affected: Messaging APIs (SMPP - US, HTTP - US, REST - US).