Sinch Operator Notification: US and Canada Toll-Free number provider
Incident Report for Sinch
Resolved
We are writing to inform you that our US and Canada Toll-Free number provider has resolved their issue on the platform
Posted Nov 27, 2019 - 04:00 UTC
Monitoring
DLRs are now being returned in expected time-frames.
Posted Nov 27, 2019 - 03:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 27, 2019 - 03:04 UTC
Identified
We are writing to inform you that our US and Canada Toll-Free number provider is experiencing intermittent delays for delivery reports. MT and MO traffic is not impacted.
Incident Start Time: 2019-11-27 01:30 UTC.
Impact: Clients may observe delayed delivery reports for toll free number MTs towards the US and Canada.
Posted Nov 27, 2019 - 01:44 UTC
This incident affected: Connectivity by region (SMS - CA - Toll Free, SMS - US - Toll Free).