Delivery Issue Pakistan - Jazz
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-02-08 02:58 UTC

Incident End Time: 2024-02-10 02:46 UTC
Posted Feb 10, 2024 - 03:39 UTC
Update
We are continuing to monitor this issue.
Posted Feb 09, 2024 - 01:15 UTC
Update
We are continuing to monitor this issue.
Posted Feb 08, 2024 - 16:07 UTC
Identified
Due to the ongoing election, message delivery towards Pakistan has been limited.
As such clients may experience delayed or failed MT/MO delivery.

Impact: clients may experience MT/MO delivery failure
Posted Feb 08, 2024 - 11:25 UTC
Update
We are continuing to investigate this issue.
Posted Feb 08, 2024 - 05:06 UTC
Investigating
We are currently observing delivery issues towards Pakistan - Jazz

Incident Start Time: 2024-02-08 02:58 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Feb 08, 2024 - 03:14 UTC
This incident affected: Connectivity by region (SMS - APAC).