Interruption of Stats database

Incident Report for Sinch

Monitoring

We have identified the issue and have applied a fix.
We are currently monitoring the platform
Posted Sep 03, 2026 - 21:44 UTC

Update

We are continuing to investigate this issue.
Posted Sep 03, 2026 - 21:43 UTC

Investigating

We are investigating
Posted Sep 03, 2026 - 21:43 UTC
This incident affects: Campaigns (Campaigns (France 🇫🇷), Campaigns API (France 🇫🇷)).