DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-40599
Incident Report for Sinch
Resolved
MM7 queues in our platform were due to high traffic and have processed completely and hence this incident is resolved.
We will continue to monitor.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 17 June 2022 17:30 Hrs.
Incident End Date & Time (GMT) : 18 June 2022 00:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jun 18, 2022 - 00:19 UTC
Investigating
Ticket Number :: MNOC-40599
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.
We will continue to monitor and update on further improvements.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 17 June 2022 17:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jun 17, 2022 - 18:01 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).