Delivery Issue Tunisia - Ooredoo

Incident Report for Sinch

Resolved

This incident has been resolved.
Posted Mar 28, 2023 - 01:09 UTC

Update

We are continuing to investigate this issue.
Posted Mar 27, 2023 - 15:15 UTC

Update

We are continuing to investigate this issue.
Posted Mar 27, 2023 - 15:14 UTC

Update

We are continuing to investigate this issue.
Posted Mar 27, 2023 - 12:06 UTC

Investigating

We are currently observing delivery issues towards Tunisia - Ooredoo.

Impact: Delayed/Failed MT/MOs, Missing/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 27, 2023 - 11:37 UTC
This incident affected: External Connectivity (SMS - EMEA).