Degraded performance - Rogers Wireless CA
Incident Report for Sinch
Resolved
We are writing to inform you that we are continuing to see stability and the expected performance for the traffic towards Rogers Wireless - Canada. This incident is now resolved.

Incident Start Time: 2021-05-01 23:18 UTC
Incident End Time: 2021-05-02 01:03 UTC

We appreciate your patience while we worked with the operator to resolve this issue. If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com.
Posted May 02, 2021 - 02:14 UTC
Monitoring
The traffic patterns have normalized for Rogers Wireless - Canada.
We will continue monitoring the traffic closely to ensure stability.

Incident End Time: 2021-05-02 01:03 UTC
Posted May 02, 2021 - 01:51 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing Intermittent MT delivery delays towards Rogers Wireless - Canada.

Start Time: 2021-05-01 23:18 UTC

Impact: Clients may observe delayed MT messages towards Rogers Wireless - Canada.

Thank you for your patience while we are working with the operator to get this resolved.
Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted May 02, 2021 - 01:11 UTC
This incident affected: Verification (SMS Verification) and Connectivity by region (SMS - CA - LongCode, SMS - CA - ShortCode, SMS - CA - Toll Free).