Service Notification - Dashboard
Incident Report for Sinch
Resolved
Dear client,

The source of the degradation has been located and patched. Monitoring shows stable performance and there is no impact to Analytics since 17:07 UTC.

Incident Start Time: 2021-01-11 18:50 UTC
Incident End Time: 2021-01-18 17:07 UTC

Impact: Clients will have been presented with lower than actual volumes under SMS, Analytics.

We thank you for your patience while we worked to resolve this matter. Please contact support@sinch.com should you require further information or assistance.
Posted Jan 19, 2022 - 07:40 UTC
Investigating
Dear client,

We are writing to inform you of a degradation affecting the Analytics section of https://dashboard.sinch.com. Please note that Message search is not affected.

Incident Start Time: 2021-01-11 18:50 UTC
Incident End Time: TBD

Impact: Clients will be presented with lower than actual volumes under SMS, Analytics.

We thank you for your patience while we are working to resolve this matter. Please contact support@sinch.com should you require further information or assistance.
Posted Jan 18, 2022 - 08:06 UTC
This incident affected: Customer Portal (Analytics).