Sinch Credit limit issue
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 11:57 UTC
Monitoring
Dear Customer,

We are writing to inform you that this incident has been resolved. We are monitoring the results of the fix.

Incident Start Time: 2020-09-22 05:30 UTC
Incident End Time: 2020-09-22 07:17 UTC

If you have any questions, please contact support@sinch.com.
Posted Sep 22, 2020 - 09:33 UTC
Investigating
Dear Customer,

We are writing to inform you that some clients may experience issues with credit limit on their account.
Our engineers are working to solve the issue as quickly as possible.

Please contact support@sinch.com should you require further information or assistance.
Posted Sep 22, 2020 - 07:06 UTC
This incident affected: Customer Portal (Payment).