Data Calling Service Degradation
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted over 1 year ago. May 07, 2018 - 06:35 GMT+00:00
Update
We are continuing to work on a fix for this issue.
Posted over 1 year ago. May 04, 2018 - 11:40 GMT+00:00
Identified
We are currently experiencing issues with data calling, The user experience maybe effected during this time while a resolution is found.
Posted over 1 year ago. May 04, 2018 - 11:40 GMT+00:00
This incident affected: Voice (App to App Calling, App to Phone Calling).