Delivery Issue Philippines - Smart
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-11-18 16:43 UTC
Incident End Time: 2023-11-18 17:58 UTC
Posted Nov 18, 2023 - 18:49 UTC
Investigating
We are currently observing delivery issues towards Philippines - Smart

Incident Start Time: 2023-11-18 16:43 UTC

Impact: Delayed MT's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Nov 18, 2023 - 17:02 UTC
This incident affected: Connectivity by region (SMS - APAC).