SDI SMS 365 (SMSx) | Operator Services | Potential delay in delivery of MT & DLR | TT# MNOC-40893
Incident Report for Sinch
Resolved
Dear Clients,
The issues stands resolved and traffic on our platform is processing normally.
We will continue to monitor.

Impact ::
Mobile Terminating (MT) Traffic: Not impacted
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Not impacted
Report Manager Access : Not impacted
Report Manager Statistics : Not impacted

Incident Start Date & Time (GMT) : 29 June 2022 18:10 Hrs.
Incident End Date & Time (GMT) : 29 June 2022 22:35 Hrs.


If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jun 29, 2022 - 23:04 UTC
Investigating
Ticket Number :: MNOC-40893
Service:: SMSx

Description ::
• Sinch DI Monitoring NOC is currently observing delay in delivery of MT & DLR messages.
• Some of our customers may observe potential delay in delivery of MT & DLR messages.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Potential delay in delivery
Report Manager Access : Not impacted
Report Manager Statistics : Not impacted

Incident Start Date & Time (GMT) : 29 June 2022 18:10 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jun 29, 2022 - 18:32 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW).