Sinch Service Notifiaction - Network disturbance
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that the network issue at our EU3 site has been resolved and has been stable since 21:24 UTC.

Incident start time: 2020-11-11 18:27 UTC
Incident start time: 2020-11-11 21:24 UTC

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Nov 11, 2020 - 22:18 UTC
Identified
Update: Sinch has redirected outbound traffic towards impacted suppliers/carriers to mitigate MT delivery towards Vietnam, Ukraine, Czech Republic, Ireland, Italy.

Impact MO: Clients may experience Long Number MO delays in Italy and France
Impact MT: Clients may experience MT and DLR delays towards France (Long Number)

In case you need further information, please contact technical support at support@sinch.com.Sincerely,
Sinch
Posted Nov 11, 2020 - 21:17 UTC
Investigating
Dear Client,

We are writing to inform you about a network disturbance at our EU3 site. Sinch will redirect outbound traffic towards affected suppliers/carriers during this time to minimize traffic impact.
Type: Network Disturbance - EU3 Site
Start Time: 2020-11-11 18:27 UTC
Affected site: EU3
SMPP FQDN: smpp-eu3.clxcommunications.com (93.158.78.4)
HTTP FQDN: http-eu3.clxcommunications.com (93.158.78.4)
ENUM FQDN: enum-eu3.clxcommunications.com (93.158.78.4)

Impact: Clients may observe intermittent connection drops towards the affected site.
Impact MT: Clients may experience MT and DLR delays towards Vietnam, Italy
Impact MO: No traffic impact expected
Impact Number Lookup: Clients may experience failures on number lookups via the EU3 site

Corresponding redundant sites will be available. Please make sure you are connected to two sites in advance to ensure no loss of service.
Alternate SMPP FQDN: smpp-eu1.clxcommunications.com / eu1.smpp.api.sinch.com (34.248.94.53)
Alternate HTTP FQDN: http-eu1.clxcommunications.com / eu1.httpsms.api.sinch.com (34.248.94.53)
Alternate ENUM FQDN: enum-eu1.clxcommunications.com (34.249.253.255)

In case you need further information, please contact technical support at support@sinch.com.Sincerely,
Sinch
Posted Nov 11, 2020 - 19:07 UTC
This incident affected: Connectivity by region (SMS - EMEA).