DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-48308
Incident Report for Sinch
Resolved
Dear Client,

All the MM7 queues are cleared and the incident has been resolved.

Incident Start Date & Time (GMT) : Sat Jun 03 16:30 GMT 2023
Incident Start Date & Time (GMT) : Sun Jun 04 10:30 GMT 2023

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jun 04, 2023 - 10:46 UTC
Update
Dear Clients,

We are writing to inform you that queues are still processing at the moment.

We are actively monitoring the status and update on further progress.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to operatorservices.noc@sinch.com
Posted Jun 04, 2023 - 05:26 UTC
Update
Dear Clients,

We are writing to inform you that queues are still processing at the moment.

We are actively monitoring the status and update on further progress.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to operatorservices.noc@sinch.com
Posted Jun 04, 2023 - 01:07 UTC
Identified
Dear Clients,

We are writing to inform you that queues are still processing at the moment.

We are actively monitoring the status and update on further progress.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to operatorservices.noc@sinch.com
Posted Jun 03, 2023 - 21:20 UTC
Investigating
Description:
Ticket Number :: MNOC-48308
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : Sat Jun 03 16:30 GMT 2023

If you have any questions or concerns, please email essupport.digitalinterconnect@sinch.com.
Posted Jun 03, 2023 - 17:02 UTC