Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 21, 2025 - 07:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 15, 2025 - 06:53 UTC
Scheduled
Services: DI MMS 365(MM7) PCR Number: PCRSDI-11528
Start Date and Time (GMT): 21st January 2025 07:00 Hrs. End Date and Time (GMT): 21st January 2025 11:00 Hrs.
Impact: Mobile Terminating (MT) Traffic: Potential Latency Mobile Originated (MO) Traffic: Potential Latency DR Notification: possible latency
Description: Digital Interconnect has scheduled a planned application maintenance to carry out activities on the internal applications. Some of our clients may observe potential delay in traffic delivery.
If you experience any issues during this maintenance, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect and then option 1) and reference this notification.
Posted Jan 13, 2025 - 23:21 UTC
This scheduled maintenance affected: Sinch DI Services (MM7 (MMS 365)).