We are continuing to monitor for any further issues.
Posted Jul 17, 2026 - 03:10 UTC
Monitoring
The issue was identified and corrected, and services have normalized. Engineering is currently working on a permanent fix as we monitor for any further interruptions in the interim.
Posted Jul 16, 2026 - 21:46 UTC
Investigating
Ticket Number: MNOC-64700 Services: SMSx
Description: Currently, we are observing queues related to MO, MT and DLR traffic within our SMSx platform. Few customers may observe a potential delay in delivery for MO, MT and DLR traffic.
Our technical teams are actively working to identify the root cause and implement a resolution as quickly as possible. We will continue to provide updates as more information becomes available. We appreciate your patience and understanding.
Impact: Mobile Terminating (MT) Traffic: Potential delay in delivery Mobile Originated (MO) Traffic: Potential delay in delivery DR Notification: Potential delay in delivery
Incident Start Date & Time (GMT) : July 16, 19:05
If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jul 16, 2026 - 20:47 UTC
This incident affects: Sinch DI Services (SMS 365 Operator US).