Delivery Issue Philippines - Smart
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-03-15 13:36 UTC

Incident End Time: 2024-03-16 02:16 UTC
Posted Mar 16, 2024 - 02:54 UTC
Update
We are continuing to investigate this issue.
Posted Mar 16, 2024 - 00:04 UTC
Update
We are continuing to investigate this issue.
Posted Mar 15, 2024 - 19:24 UTC
Update
We are continuing to investigate this issue.
Posted Mar 15, 2024 - 17:08 UTC
Investigating
We are currently observing delivery issues towards Philippines - Smart

Incident Start Time: 2024-03-15 13:36 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 15, 2024 - 15:02 UTC
This incident affected: Connectivity by region (SMS - APAC).