DI SMS 365 | Operator services | Potential Delay in delivery of MO , MT and DLR | MNOC-40704
Incident Report for Sinch
Resolved
UPDATE

Description ::
We are writing to inform you that the issues have been resolved and traffic is back to normal.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 22 June 2022 09:00Hrs.
Incident end Date & Time (GMT) : 22 June 2022 11:00Hrs.


If you have any questions or concerns regarding livelink, please send an email to essupport.digitalinterconnect@sinch.com.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jun 22, 2022 - 11:07 UTC
Update
UPDATE

Description ::

Customers who are connected through LiveLink may also observe delay in delivery of MO,MT and DLR traffic.

Our internal monitoring has alerted to an incident,
Customers may observe Potential Delay in delivery of MO, MT and DLR message,
Support team is working on the issue to fix it.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 22 June 2022 09:00Hrs.

If you have any questions or concerns regarding livelink, please send an email to essupport.digitalinterconnect@sinch.com.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jun 22, 2022 - 09:55 UTC
Investigating
Ticket Number :: MNOC-40704
Services:: DI SMS 365

Description ::
Our internal monitoring has alerted to an incident,
Customers may observe Potential Delay in delivery of MO, MT and DLR message,
Support team is working on the issue to fix it.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 22 June 2022 09:00Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jun 22, 2022 - 09:37 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise, SMS 365 Operator).