Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 29, 2023 - 07:00 UTC
Update
This is a reminder for the upcoming scheduled maintenance for E3 API on 29th Aug 2023 07:00 – 08:00 UTC. During the maintenance window, our technical team will be rerouting the MT traffic from current E3 API to a new E3 system. In order to avoid any disruptions on the traffic after the migration, please whitelist the below IPs immediately to allow the new E3 system to send the delivery receipt (DLR) and MO to your system.
193.111.75.4 193.201.153.2
Our technical team will closely monitor the MT traffic and delivery receipts (DLR) after the maintenance. We will initiate the MO migration on 31st Aug 2023 07:00 – 08:00 UTC.
If you have any further questions or concerns with regards to the planned migration please do not hesitate to reach out to support@sinch.com.
Posted Aug 21, 2023 - 07:35 UTC
Update
We would like remind you regarding the upcoming scheduled maintenance event for E3 API on 29th Aug 2023 07:00 – 08:00 UTC. During the maintenance window, our technical team will be rerouting the MT traffic from current E3 API to a new E3 system. In order to avoid any disruptions on the traffic flow after the migration, please whitelist the below IPs as soon as possible to allow the new E3 system to send the delivery receipt (DLR) and MO to your system.
193.111.75.4 193.201.153.2
Our technical team will closely monitor the MT traffic and delivery receipts (DLR) after the maintenance. We will initiate the MO migration on 31st Aug 2023 07:00 – 08:00 UTC.
If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Jul 26, 2023 - 09:36 UTC
Scheduled
We would like to inform you an upcoming migration in August 2023. Sinch will be migrating the traffic from the current E3 API to a new E3 system. The migration will be transparent to customers and we will share more details in early August 2023.
We would like to use this opportunity to inform you that the new E3 system is ready in production. We are strongly encourage you to self-migrate your traffic to the new E3 system ahead of the scheduled migration date. You can choose a migration timeline that suits your business needs and schedule. Our support team will be available to assist you throughout the process.