DI SMS 365 (SMSx) | Operator Services | Potential delay in delivery of DR || TT#MNOC-48439
Incident Report for Sinch
Resolved
Dear client,

The queues are processed.
Posted Jun 09, 2023 - 00:37 UTC
Investigating
Ticket Number :: MNOC-48439
Services:: DI SMS 365 (SMSx)

Description ::
Our internal monitoring has alerted to an incident, where we have multiple queues built within SMSx platform.
Few of our customers connected to SMSx platform may observe potential delay in delivery of DR messages.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Potential Delay in delivery
Report Manager Access : Not Impacted
Report Manager Statistics : Not Impacted

Incident Start Date & Time (GMT) : Thu Jun 08 16:00 GMT 2023

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jun 08, 2023 - 16:11 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW).