Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 24, 2023 - 02:01 UTC
Scheduled
Dear Customer,
As Sinch continues to invest in a robust and secure operating environment, we will introduce new IP addresses from which callbacks for our REST API endpoint in Europe (eu.sms.api.sinch.com / geo.sms.api.sinch.com) will originate.
If you receive callbacks from Sinch REST API in Europe (eu.sms.api.sinch.com / geo.sms.api.sinch.com) and you have network restrictions in place to restrict access to Sinch IP's only, you are recommended to white list / allow the following IP's before the 24th of September to ensure continued reception of Delivery Receipts and MO messages.
3.122.121.231 18.159.178.180 18.158.33.72
Best regards, Sinch infrastructure and product management teams.
Posted Sep 07, 2023 - 13:49 UTC
This scheduled maintenance affected: Messaging API - EU (REST).