Sinch Operator Notification - Sprint US
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that we have not observed any further issues since the last update, and will mark this incident resolved.

Incident start time: 2021-04-14 12:00 UTC
Incident end time: 2021-04-14 17:30 UTC

We appreciate your patience and apologize for any inconvenience experienced while we worked with the operator to resolve this issue.
Please contact support@sinch.com should you require further information or assistance.
Posted Apr 24, 2021 - 14:09 UTC
Monitoring
Dear Client,

We are writing to retroactively inform you of delayed DLRs from Sprint. Sprint has confirmed they had DLR queues on their end during the period below:

Incident start time: 2021-04-14 12:00 UTC
Incident end time: 2021-04-14 17:30 UTC

Impact DLR: Clients may experience delayed DLRs on a subset of their shortcode traffic to Sprint.

We appreciate your patience and apologize for any inconvenience experienced while the operator worked to resolve this issue.

Please contact support@sinch.com should you require further information or assistance.
Posted Apr 14, 2021 - 19:19 UTC
This incident affected: Connectivity by region (SMS - US - ShortCode).