DI SMS 365 | Enterprise Messaging | Delay in delivery of MO, MT and DLR Traffic towards T-Mobile US
Incident Report for Sinch
Resolved
All Queues are cleared and monitoring NOC will continue to monitor the traffic.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 07-Oct-2021 06:00 Hrs.
Incident End Date & Time (GMT) : 07-Oct-2021 07:10 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 07, 2021 - 07:21 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing queuing towards T-Mobile US .
• Some of our customers may observe potential delay in delivery of traffic bound towards the same.
• Sinch DI Support team is currently working on high priority to resolve this issue.
• Sinch DI Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : No impact
Extranet : No impact

Incident Start Date & Time (GMT) : 07-Oct-2021 06:00 Hours

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 07, 2021 - 06:54 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).