Customer Portal Routine Maintenance
Scheduled for Dec 8, 05:00 - 07:00 UTC
Update
Dear Client,

We are writing to inform you that the concerned maintenance activity has been postponed to the below mentioned timeframe.

Type: Customer Portal Routine Maintenance
Previous Start Time: 2022-11-24 05:00 UTC
Previous End Time: 2022-11-24 07:00 UTC

New Start Time: 2022-12-08 05:00 UTC
New End Time: 2022-12-08 07:00 UTC

Impact: Users of dashboard.sinch.com may experience issues connecting to the site or its components

We appreciate your patience and apologize for any inconvenience experienced during this maintenance period. If for any reason the maintenance is extended or cancelled, we will advise you accordingly.

Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Nov 21, 2022 - 09:00 UTC
Scheduled
Dear Client,

We have a scheduled maintenance on our dashboard.sinch.com customer portal

Maintenance window: 2022-11-24 05:00 UTC to 07:00 UTC.
Impact: Users of dashboard.sinch.com may experience issues connecting to the site or its components

We appreciate your patience and apologize for any inconvenience during this maintenance period.
If for any reason the maintenance is extended or cancelled we will advise you accordingly.

Please contact support@sinch.com should you require further information or assistance.
Posted Nov 07, 2022 - 10:25 UTC
This scheduled maintenance affects: Customer Portal (Payment, SMS Administration, Numbers Administration, Analytics, Customer Support, 2FA).