Service Degradation - In-app calling

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2025-06-05 13:00 UTC
Incident End Time: 2025-06-05 15:55 UTC
Posted Jun 05, 2025 - 17:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2025 - 16:11 UTC

Investigating

We are currently observing issues with our In-app calling.

Incident Start Time: 2025-06-05 13:00 UTC

Impact: Customers may experience a degradation when using the above mentioned service.

We are working on resolving this issue and will provide further updates.
Posted Jun 05, 2025 - 15:28 UTC
This incident affected: Voice (Data Calling).