Delivery Issue Brazil - Algar Telecom
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2025-01-29 09:15 UTC
Incident End Time: 2025-01-29 20:00 UTC
Posted Jan 29, 2025 - 20:06 UTC
Update
We are continuing to investigate this issue.
Posted Jan 29, 2025 - 13:00 UTC
Update
We are continuing to investigate this issue.
Posted Jan 29, 2025 - 10:53 UTC
Investigating
We are currently observing delivery issues in Brazil - Algar Telecom.

Incident Start Time: 2025-01-29 09:15 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jan 29, 2025 - 09:50 UTC
This incident affected: Connectivity by region (SMS - Latin America).