Delivery Issue Brazil - Claro
Incident Report for Sinch
Resolved
Dear Client,

The incident has been resolved and we are observing stable performance within expected metrics towards Claro - Brazil.

Incident Start Time: 2021-09-14 14:40 UTC
Incident Restoration Time: 2021-09-15 21:21 UTC
Incident End Time: 2021-09-16 19:33 UTC

If you have any further questions or concerns, please do not hesitate to reach out to support@sinch.com.

Sincerely,
Sinch
Posted Sep 17, 2021 - 05:46 UTC
Update
Dear client,

We are writing to inform you that we are once again observing delivery issues towards the Claro network in Brazil.

Incident Start Time: 2021-09-14 14:40 UTC
Incident End Time: TBD

Impact: Clients may observe delayed or failed MT/MO/DR towards/from the Claro network in Brazil

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Sep 14, 2021 - 16:37 UTC
Monitoring
Dear Client,

We are writing to inform you that we are able to observe normalized traffic patterns towards the Claro network in Brazil
We will keep monitoring to ensure that the traffic remains stable.

Incident Start Time: 2021-09-10 12:30 UTC
Incident Restoration Time: 2021-09-14 09:29 UTC
Incident End Time: TBA

If you have any further questions or concerns, please, do not hesitate to reach out to support@sinch.com
Posted Sep 14, 2021 - 11:28 UTC
Update
We are continuing to investigate this issue.
Posted Sep 13, 2021 - 16:56 UTC
Update
We are continuing to investigate this issue.
Posted Sep 10, 2021 - 21:45 UTC
Investigating
Dear client,

We are writing to inform you that we are currently observing delivery issues towards the Claro network in Brazil.

Incident Start Time: 2021-09-10 12:30 UTC
Incident End Time: TBD

Impact: Clients may observe delayed or failed MT/MO/DR towards/from the Claro network in Brazil

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Sep 10, 2021 - 13:03 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise), Verification (SMS Verification), and Connectivity by region (SMS - Latin America).