Delivery Issue Brazil - Claro
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that this incident is now resolved.

Incident start time: 2021-12-31 00:30 UTC
Incident end time: 2021-12-31 10:11 UTC

If you have any further questions or concerns, please, do not hesitate to reach out to support@sinch.com.
Posted Dec 31, 2021 - 10:43 UTC
Investigating
Dear client,

We are writing to inform you that we are currently observing delivery issues towards the Claro network in Brazil.

Incident Start Time: 2021-12-31 00:30 UTC
Incident End Time: TBD

Impact: Clients may observe delayed or failed MT/MO/DR towards/from the Claro network in Brazil

If you have any further questions or concerns, please do not hesitate to reach out to support@sinch.com
Posted Dec 31, 2021 - 00:54 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - Latin America).