Operator Issue Canada Bell
Incident Report for Sinch
Resolved
This incident has been resolved.

Start Time: 2020-03-24 13:10 UTC
Stop Time: 2020-03-24 14:12 GMT
Posted Mar 24, 2020 - 14:43 UTC
Identified
We got informed by Bell Canada that they are having networking issues.
Impact: MT and MO messages towards Bell Canada may get delayed

Start Time: 2020-03-24 13:10 UTC
Stop Time:
Posted Mar 24, 2020 - 14:22 UTC
This incident affected: Connectivity by region (SMS - CA - LongCode, SMS - CA - ShortCode, SMS - CA - Toll Free).