Sinch Operator Notification - Toll free Number provider
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident start time: 2020-09-18 18:38 UTC 

Incident restoration time: 2020-09-18 19:35 UTC 

Incident stop time: 2020-09-18 19:35 UTC 




Please contact support@sinch.com should you require further information or assistance
Posted Sep 18, 2020 - 20:01 UTC
Investigating
Dear Client,
 


We are writing to inform you that we are observing delays to and from our Toll-Free number provider towards T-Mobile.



Impact: Clients may experience delayed MT/MO traffic and delayed DLRs. 


Gateway impacted: GW800, GW888

Incident start time: 2020-09-18 18:38 UTC 

Incident restoration time: TBA

Incident stop time: TBA



We appreciate your patience and apologize for any inconvenience experienced while we are working with the provider to resolve this issue.



Please contact support@sinch.com should you require further information or assistance
Posted Sep 18, 2020 - 19:03 UTC
This incident affected: Connectivity by region (SMS - CA - Toll Free, SMS - US - Toll Free).