Delivery Issue Sprint US
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 10:29 UTC
Monitoring
Dear Client,



We are writing to update you on our degradation toward Sprint US, the issue have been localised and due to maintenance on Sprint US end, you may experience delays until the below date and timestamp.

Start Time: 2020-02-18 06:00 UTC
End Time: 2020-02-18 12:00 UTC

Impact MT: Clients may experience delayed Short Code SMS MTs towards Sprint
Impact MO: Clients may experience delayed Short Code SMS MOs from Sprint

We appreciate your patience and apologize for any inconvenience experienced during this maintenance period. If for any reason the maintenance is extended or canceled, we will advise you accordingly.

Please contact support@sinch.com should you require further information or assistance.
Posted Feb 18, 2020 - 06:37 UTC
Investigating
We are currently investigating an issue impacting Shortcode messages to Sprint US

Incident Start Time: 2020-02-18 05:50 UTC

Impact: Clients may experience rejected or delayed Shortcode MT and MO messages to and from Sprint US
Posted Feb 18, 2020 - 05:54 UTC
This incident affected: Connectivity by region (SMS - US - ShortCode).