Sinch Service Notification - Signaling Provider Degradation
Incident Report for Sinch
Resolved
We have been monitoring the traffic and delivery is back to normal towards all affected destinations so we are now marking this incident as resolved.

Incident Start Time: 2020-02-24 07:44 UTC
Incident Resolution Time: 2020-02-24 09:43 UTC
Incident End Time: 2020-02-24 13:22 UTC

We appreciated your patience and apologize for any inconvenience experienced while we were worked with the signaling provider to resolve this issue.

Please contact support@sinch.com should you require further information or assistance.
Posted Feb 24, 2020 - 12:22 UTC
Monitoring
Adjustments have been made on our provider's end, and all the queued traffic is now delivering, new submitted traffic is currently delivering instantly and we are monitoring the results.

Incident Start Time: 2020-02-24 07:44 UTC
Incident Resolution Time: 2020-02-24 09:43 UTC
Incident End Time: TBA

We will further update with news once available.
Posted Feb 24, 2020 - 10:18 UTC
Update
We are continuing to investigate this issue.
Posted Feb 24, 2020 - 08:50 UTC
Update
We are continuing to investigate this issue.
Posted Feb 24, 2020 - 08:31 UTC
Investigating
Dear Client,

We are writing to inform you we are currently facing issues with our signaling provider towards multiple destinations.

Globe Philippines
Etisalat Egypt
Metfone Cambodia
Maxis Malaysia
Grameenphone Bangladesh

We will continue to update you with further information once available.

Incident Start Time: 2020-02-24 07:44 UTC
Incident Resolution Time: TBA
Incident End Time: TBA

We appreciate your patience and apologize for any inconvenience experienced while we are working with the signaling provider to resolve this issue.

Please contact support@sinch.com should you require further information or assistance.
Posted Feb 24, 2020 - 08:20 UTC
This incident affected: Connectivity by region (SMS - APAC, SMS - EMEA) and Verification (SMS Verification).