Connectivity issues
Incident Report for Sinch
Resolved
Dear Client,

This incident has been resolved.

Impact: 4 minutes of delay on a small subset of message deliveries.

Start time: 2020-07-02 10:22 UTC
End time: 2020-07-02 10:26 UTC

Please reach out to support@sinch.com should you have any questions or concerns.
Posted Jul 02, 2020 - 12:40 UTC
Monitoring
Dear Client,

We are writing to inform you that we experienced a brief period of connectivity issues that might have affected traffic flow on our platform.
The situation has since stabilised and we are currently monitoring while we are assessing any impact this may have caused.

Start time: 2020-07-02 10:22 UTC
End time: TBD

Please reach out to support@sinch.com should you have any questions or concerns.
Posted Jul 02, 2020 - 10:58 UTC
This incident affected: Messaging API - EU (SMPP, HTTP, REST, WhatsApp) and Messaging API - US (SMPP, HTTP, REST, MMS, RCS, WhatsApp, SPAN).