Delivery Issue Claro - Brazil
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-09-16 09:04 UTC
Incident End Time: 2022-09-16 15:00 UTC
Posted Sep 19, 2022 - 04:01 UTC
Investigating
We are currently observing delivery issues towards Claro - Brazil.

Incident Start Time: 2022-09-16, 09:04 UTC

We will update as soon as we have more information.
Posted Sep 16, 2022 - 09:34 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - Latin America).