DI SMS 365 | Enterprise Messaging | Potential Delay in delivery of MT, MO and DLR
Incident Report for Sinch
Resolved
We no longer observe degradation in delivery of MT, MO and DLR's. Traffic delivery has resumed back to normal.
Posted Aug 02, 2021 - 14:17 UTC
Investigating
Ticket Number :: MNOC-31900
Services:: DI SMS 365

Description ::
Currently, we are observing degradation in traffic delivery of MT, MO and DLR traffic.
Few customers may observe a potential delay in delivery for MO, MT and DLR.
We are working with our internal support groups and will update on any further improvements.

Impact ::

Mobile Terminating (MT) Traffic: Potential Delay in delivery
Mobile Originated (MO) Traffic: Potential Delay in delivery
DR Notification : Potential Delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 02 August 2021 13:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Aug 02, 2021 - 13:16 UTC