MO and Delivery Receipt Issues on Sprint US
Incident Report for Sinch
Resolved
We are now seeing MOs and DRs being received from Sprint immediately. The issue is now resolved.
Posted 12 days ago. Sep 04, 2019 - 20:02 GMT+00:00
Identified
Operator confirmed that this is an issue with MOs and DRs only. MTs aren't impacted. The MO and DR queues are draining.
Posted 12 days ago. Sep 04, 2019 - 19:32 GMT+00:00
Update
We are continuing to investigate along with the operator. We are getting more details as we are not seeing all MO's hit our platform. We will continue to update.
Posted 12 days ago. Sep 04, 2019 - 18:24 GMT+00:00
Investigating
We are seeing an issue with Sprint US. We are working on our side to resolve the issue.
Posted 12 days ago. Sep 04, 2019 - 17:43 GMT+00:00
This incident affected: Connectivity to Operators (SMS - US - ShortCode).